Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: DPK Date: Jan 28, 2010 11:51pm
Forum: etree Subject: Re: unable to upload -- Server (IO) Error

On the advice of Greenone (Dave) I'm going to add my voice to this Server(IO)Error problem. I've been trying in vane to up a show since 1-23 or so.

http://www.archive.org/details/ch2005-09-02.SPC3.flac16

I've had success in the past using Fire Fox so I'm hoping it's not a browser related issue. (IE7 attempts are thwarted due to some apparent setup issues w/Flash and ActivX that I can't sort out, try as I might.)

I've been able to upload the ascii based files but no flacs. I eventually went ahead and created the item with just those files in hopes that having some fixed location for the files to target would help. Seems not.

It's been a couple days since my last attempt so the news that "the system has been fixed" was welcome news... till I tried it again just now. I can get 3 or 4 flacs to upload (out of 7) then the rest error out. Attempts to get the update to complete seems to be an endless process. (Unless I misunderstood Dave's quoting of Tracy's explanation, I was thinking once the "completed" state was reached then the upload wouldn't be a long slog waiting for the "Loading" state to complete.) I killed that window (trying to upload the few files that did complete) and tried to upload just one small 7 mg flac... Still no go.

I had asked Dave to simply delete the item so that I could start over but this hasn't been done yet. Perhaps there's still hope for it.

One other note. I did get an email from LMA support indicating that there was an MD5 error since all the files in my MD5 seem not to have been uploaded. That worked! ;o)

I hope this can be sorted out. Good luck.

Reply to this post
Reply [edit]

Poster: scott_bernstein Date: Jan 29, 2010 8:23am
Forum: etree Subject: Re: unable to upload -- Server (IO) Error

Yeah you're definitely seeing the same problem as I am. Every *other* file works for me, so track 1 might work, track 2 won't, track 3 will, track 4 won't, etc.

So there is a temporary workaround. Note the ones that fail, and keep reuploading (press the "Share" button again and re-add the failed tracks) them until they all get there. Realize that every other track will not upload so pick your order wisely (i.e. you might want to choose short files for the ones that will fail).

Reply to this post
Reply [edit]

Poster: DPK Date: Jan 29, 2010 10:46am
Forum: etree Subject: Re: unable to upload -- Server (IO) Error

Not to be argumentative, but I can't get *any* flac to upload in any order.

Reply to this post
Reply [edit]

Poster: scott_bernstein Date: Jan 29, 2010 10:56am
Forum: etree Subject: Re: unable to upload -- Server (IO) Error

Oh....hmm....well every 2nd flac file works for me....

Reply to this post
Reply [edit]

Poster: Shiva Ho Date: Feb 1, 2010 6:18pm
Forum: etree Subject: Re: unable to upload -- Server (IO) Error

I miss the FTP.... it worked@!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Feb 1, 2010 7:27pm
Forum: etree Subject: Re: unable to upload -- Server (IO) Error

It still does. Go to upload, click FTP and upload to your heart's content.

Terms of Use (31 Dec 2014)